[How-To] Kilka adresów WAN na jednym kablu używając routera MikroTik

Gdy posiadamy kilka adresów WAN i chcemy je przydzielić do poszczególnych klientów oraz do jakiejś puli wykorzystujemy masquerade, poniższy scenariusz przedstawia przykład w którym mamy do wykorzystania 3 adresy WAN

  • LAN adres 192.168.1.0/24
  • adres Routera 192.168.1.1
  • WAN adres 1.1.1.2/24, przyjmijmy że wszystkie adresy z tej puli są do Twojej dyspozycji, prócz 1 gdyż to jest ISP
  • 192.168.1.10 chcemy mieć jako WAN 1.1.1.10
  • 192.168.1.110 chcemy miec jako WAN 1.1.1.110
  • pozostałe adresy w puli 192.168.1.0/24 będą posiadały adres WAN 1.1.1.2
/ip address add interface=LAN address=192.168.1.1/24 
add interface=WAN address=1.1.1.2/24 
add interface=WAN address=1.1.1.10/24 
add interface=WAN address=1.1.1.110/24 
/ip firewall nat add chain=srcnat out-interface=WAN src-address=192.168.1.10 action=src-nat to-address=1.1.1.10 
add chain=srcnat out-interface=WAN src-address=192.168.1.110 action=src-nat to-address=1.1.1.110 
add chain=srcnat out-interface=WAN src-address=192.168.1.0/24 action=src-nat to-address=1.1.1.2 
add chain=dstnat in-interface=WAN dst-address=1.1.1.10 action=dst-nat to-address=192.168.1.10 
add chain=dstnat in-interface=WAN dst-address=1.1.1.110 action=dst-nat to-address=192.168.1.110

 

Podziel się:

2 Replies to “[How-To] Kilka adresów WAN na jednym kablu używając routera MikroTik”

  1. DNATy nie mają nic wspólnego z tematem postu. Skoro już je wstawiłeś to powinieneś dodać HairPinNAT-a by DNATy działały dla użytkowników lokalnych z tej samej sieci idących na Publiczny IP

    1. Bardzo dziekuje za konstruktywne komentarze, przyklad podany we wpisie działa i został sprawdzony przez moją osobę, także taką pomoc uzyskałem na forum MikroTik swojego czasu do tego scenariusza. Jeśli chodzi o HairPinNAT to moim zdaniem ma to wiekszy sens jeśli chcemy pokazać światu jakąś usługe w sieci lokalnej i zarazem chcemy mieć do niej dostęp z sieci lokalnej (powiedzmy otworzyć port 80 i przekierować) – gdyż wtedy będziemy używać swojego adresu WAN IP, także z sieci lokalnej. W pewnym momencie router będzie oczekiwał pakietów z WAN IP a otrzymywał będzie z komputera w sieci lokalnej wiec je odrzuci i tu zgodzę się iz ratunkiem jest HarPinNAT i sądzę również że jest to dobry temat na kolejny wpis.
      Jeszcze raz serdecznie dziękuje za odwiedzenie mojego Blogu oraz za bardzo wartościowe komentarze..

Leave a Reply

Witryna wykorzystuje Akismet, aby ograniczyć spam. Dowiedz się więcej jak przetwarzane są dane komentarzy.